Bug 59463 - Fdisk hangs on run
Summary: Fdisk hangs on run
Status: CLOSED DUPLICATE of bug 59564
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-08 14:49 UTC by Jay Turner
Modified: 2015-01-07 23:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-08 20:25:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2002-02-08 14:49:17 UTC
Description of Problem:
Attempted to run fdisk during GUI NFS installation.  Got the text box where it
should appear, but nothing ever appeared.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. Performing a GUI NFS installation and choose to use fdisk to partition
2. 
3. 

Actual Results:
Just hangs attempting to run fdisk.

Expected Results:


Additional Information:

Comment 1 Brock Organ 2002-02-08 20:25:51 UTC
* testing with re0206.6: fdisk does appear to run in text mode (ie TUI CDROM 
install didn't hang)


Comment 2 Michael Fulbright 2002-02-11 16:35:19 UTC

*** This bug has been marked as a duplicate of 59564 ***


Note You need to log in before you can comment on or make changes to this bug.