Bug 59564 - Fdisk partitioning doesn't work
Fdisk partitioning doesn't work
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
: 59463 59954 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-10 10:44 EST by Jos Vos
Modified: 2007-04-18 12:40 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-08 14:15:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2002-02-10 10:44:33 EST
When selectting partitioning with fdisk, an empty window appears (no initial
fdisk messages) and you can only abort the installation.  The configuration: 2
IDE disks hda and hdb and an ATAPI CD-ROM, hdc.  I had chosen hda for
partitioning.
Comment 1 Michael Fulbright 2002-02-11 11:35:14 EST
*** Bug 59463 has been marked as a duplicate of this bug. ***
Comment 2 Danny Trinh 2002-02-12 14:39:05 EST
I have seen this problem on PE1650 with Adaptec/SCSI HDD too.
Comment 3 Matt Wilson 2002-02-12 15:49:11 EST
it's a generic process management problem, fdisk partitioning won't work at all
right now - still working on the fix.
Comment 4 Jeremy Katz 2002-02-17 01:35:02 EST
*** Bug 59954 has been marked as a duplicate of this bug. ***
Comment 5 Danny Trinh 2002-03-08 14:15:24 EST
It seems to work as expected in beta 2.
Comment 6 Yil-Kyu Kang 2002-03-12 11:34:24 EST
Confirmed. Tested and recieved expected results with Beta2.

Note You need to log in before you can comment on or make changes to this bug.