Bug 594752 - [abrt] crash in pulseaudio-0.9.21-6.fc13: __pthread_mutex_unlock_full: Process /usr/bin/pulseaudio was killed by signal 11 (SIGSEGV)
[abrt] crash in pulseaudio-0.9.21-6.fc13: __pthread_mutex_unlock_full: Proces...
Status: CLOSED DUPLICATE of bug 593817
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:1c71664a96471ca4e43bd426033...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 10:02 EDT by jeefoo
Modified: 2010-09-29 17:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-29 17:00:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.70 KB, text/plain)
2010-05-21 10:02 EDT, jeefoo
no flags Details

  None (edit)
Description jeefoo 2010-05-21 10:02:04 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
component: pulseaudio
crash_function: __pthread_mutex_unlock_full
executable: /usr/bin/pulseaudio
global_uuid: 1c71664a96471ca4e43bd426033169784bca2798
kernel: 2.6.33.3-85.fc13.x86_64
package: pulseaudio-0.9.21-6.fc13
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 jeefoo 2010-05-21 10:02:07 EDT
Created attachment 415690 [details]
File: backtrace
Comment 2 Hamidou Dia 2010-09-29 17:00:19 EDT
Hi Jeefoo.

Thankd for reporting this issue. Please feel free to make comments at https://bugzilla.redhat.com/show_bug.cgi?id=593817 about whether or not you are still facing this issue and if you eventually know about ways to reproduce it.

Regards.


Hamidou Dia



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 593817 ***

Note You need to log in before you can comment on or make changes to this bug.