Bug 594757 - [abrt] crash in pulseaudio-0.9.21-6.fc13: __pthread_mutex_unlock_full: Process /usr/bin/pulseaudio was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pulseaudio-0.9.21-6.fc13: __pthread_mutex_unlock_full: Proces...
Status: CLOSED DUPLICATE of bug 593817
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7d49957de3d32bdaa0f39ea17a3...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 14:08 UTC by jeefoo
Modified: 2010-09-29 21:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-29 21:01:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.15 KB, text/plain)
2010-05-21 14:08 UTC, jeefoo
no flags Details

Description jeefoo 2010-05-21 14:08:12 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
component: pulseaudio
crash_function: __pthread_mutex_unlock_full
executable: /usr/bin/pulseaudio
global_uuid: 7d49957de3d32bdaa0f39ea17a33320dfc56a406
kernel: 2.6.33.3-85.fc13.x86_64
package: pulseaudio-0.9.21-6.fc13
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 jeefoo 2010-05-21 14:08:14 UTC
Created attachment 415694 [details]
File: backtrace

Comment 2 Hamidou Dia 2010-09-29 21:01:40 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 593817 ***


Note You need to log in before you can comment on or make changes to this bug.