Bug 594784 - invalid fastbin entry
invalid fastbin entry
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
13
All Linux
low Severity high
: ---
: ---
Assigned To: Andreas Schwab
Fedora Extras Quality Assurance
:
: 597828 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 11:35 EDT by Nuno Santos
Modified: 2016-11-24 10:44 EST (History)
5 users (show)

See Also:
Fixed In Version: glibc-2.12-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-07 18:29:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nuno Santos 2010-05-21 11:35:58 EDT
glibc should be rebuilt for F13/rawhide, to address the fastbin issue described on BZs 593396 and 589706 (for RHEL6).
Comment 1 Fedora Update System 2010-06-02 04:36:29 EDT
glibc-2.12-2 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/glibc-2.12-2
Comment 2 Fedora Update System 2010-06-02 14:13:37 EDT
glibc-2.12-2 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update glibc'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/glibc-2.12-2
Comment 3 Fedora Update System 2010-06-07 18:29:14 EDT
glibc-2.12-2 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Siddhesh Poyarekar 2010-08-27 15:15:23 EDT
*** Bug 597828 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.