Bug 597828 - [abrt] crash in eog-2.30.1-1.fc13: raise: Process /usr/bin/eog was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in eog-2.30.1-1.fc13: raise: Process /usr/bin/eog was killed by ...
Status: CLOSED DUPLICATE of bug 594784
Alias: None
Product: Fedora
Classification: Fedora
Component: eog (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Siddhesh Poyarekar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:43ddcfe649a74b13e6b24a6bb9f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 17:01 UTC by Niels
Modified: 2015-09-14 00:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-27 19:15:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.98 KB, text/plain)
2010-05-30 17:01 UTC, Niels
no flags Details

Description Niels 2010-05-30 17:01:08 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: eog /home/nath/Bilder/Photos/2010/DSC_7477.JPG
comment: I was looking through a couple hundred pictures with eog when it suddenly crashed. It wasn't a faulty image though as it didn't crash again when I opened the picutre I was at a second time.
component: eog
crash_function: raise
executable: /usr/bin/eog
global_uuid: 43ddcfe649a74b13e6b24a6bb9f0d0ac9edec238
kernel: 2.6.33.4-95.fc13.x86_64
package: eog-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/eog was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Niels 2010-05-30 17:01:11 UTC
Created attachment 418061 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-07-02 09:20:38 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Siddhesh Poyarekar 2010-07-04 20:32:38 UTC
Can you update your glibc to the latest in F-13 (2.12-2) and see if the crash happens again? It could be due to bug 594784.

Comment 4 Niels 2010-07-05 15:58:51 UTC
Well, it wasn't easy to reproduce anyway, so it's hard to be sure.
But when looking through a few hundred pictures with a fully updated system, I experienced no crash.

Comment 5 Siddhesh Poyarekar 2010-08-27 19:15:23 UTC

*** This bug has been marked as a duplicate of bug 594784 ***


Note You need to log in before you can comment on or make changes to this bug.