Bug 594906 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f29985cb8eab39e0a052911a95a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 21:49 UTC by Thomas Cameron
Modified: 2010-05-23 15:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-23 15:58:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.79 KB, text/plain)
2010-05-21 21:49 UTC, Thomas Cameron
no flags Details

Description Thomas Cameron 2010-05-21 21:49:15 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
comment: Nothing, just hanging out in #rhel and some internal channels
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: f29985cb8eab39e0a052911a95aaffbe68289ebf
kernel: 2.6.32.12-115.fc12.x86_64
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.hang out on #rhel
2.curse
3.

Comment 1 Thomas Cameron 2010-05-21 21:49:17 UTC
Created attachment 415786 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-23 15:58:22 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.