Bug 594942 - [abrt] crash in pidgin-2.7.0-1.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.0-1.fc13: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:93bab58dffea747fd8f29c80a8d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 05:44 UTC by Edward Sarker
Modified: 2010-05-23 15:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-23 15:58:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.39 KB, text/plain)
2010-05-22 05:44 UTC, Edward Sarker
no flags Details

Description Edward Sarker 2010-05-22 05:44:25 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
comment: random seeming bug
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 93bab58dffea747fd8f29c80a8de4f2237c5d2f6
kernel: 2.6.33.4-95.fc13.x86_64
package: pidgin-2.7.0-1.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.use pidgin
2.talk on msn
3.crash

Comment 1 Edward Sarker 2010-05-22 05:44:27 UTC
Created attachment 415825 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-23 15:58:34 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.