Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594963 - [abrt] crash in gnome-panel-2.28.0-16.fc12: cairo_translate: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.28.0-16.fc12: cairo_translate: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 544579
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:4c43574641741f14e0da99282b2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-22 06:03 EDT by Jan Teichmann
Modified: 2010-05-25 06:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:37:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.76 KB, text/plain)
2010-05-22 06:03 EDT, Jan Teichmann
no flags Details

  None (edit)
Description Jan Teichmann 2010-05-22 06:03:04 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: cairo_translate
executable: /usr/libexec/wnck-applet
global_uuid: 4c43574641741f14e0da99282b205a23a4020b60
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Jan Teichmann 2010-05-22 06:03:06 EDT
Created attachment 415842 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:37:46 EDT

*** This bug has been marked as a duplicate of bug 544579 ***
Comment 3 Karel Klíč 2010-05-25 06:37:46 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #544579.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.