Bug 594977 - [abrt] crash in geoclue-0.11.1.1-0.11.20091026git73b6729.fc12: cache_ap_mac: Process /usr/libexec/geoclue-master was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in geoclue-0.11.1.1-0.11.20091026git73b6729.fc12: cache_ap_mac: ...
Keywords:
Status: CLOSED DUPLICATE of bug 591149
Alias: None
Product: Fedora
Classification: Fedora
Component: geoclue
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ca8384db65f255651a6a3abfce6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 13:54 UTC by Malcolm Amir Hussain-Gambles
Modified: 2010-05-23 21:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 21:20:06 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (12.78 KB, text/plain)
2010-05-22 13:54 UTC, Malcolm Amir Hussain-Gambles
no flags Details

Description Malcolm Amir Hussain-Gambles 2010-05-22 13:54:28 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/geoclue-master
component: geoclue
crash_function: cache_ap_mac
executable: /usr/libexec/geoclue-master
global_uuid: ca8384db65f255651a6a3abfce68011df8c6bed1
kernel: 2.6.32.12-115.fc12.i686.PAE
package: geoclue-0.11.1.1-0.11.20091026git73b6729.fc12
rating: 4
reason: Process /usr/libexec/geoclue-master was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. UNsure was running in background (normal operation)
2.
3.

Comment 1 Malcolm Amir Hussain-Gambles 2010-05-22 13:54:31 UTC
Created attachment 415859 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-23 21:20:06 UTC

*** This bug has been marked as a duplicate of bug 591149 ***


Note You need to log in before you can comment on or make changes to this bug.