Bug 591149 - [abrt] crash in geoclue-0.11.1.1-0.11.20091026git73b6729.fc12: cache_ap_mac: Process /usr/libexec/geoclue-master was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in geoclue-0.11.1.1-0.11.20091026git73b6729.fc12: cache_ap_mac: ...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: geoclue   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9a2a8449ce5b20b57b6597273b2...
Keywords:
: 594977 595124 601217 602162 603664 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 14:58 UTC by Rui Gouveia
Modified: 2010-07-06 17:28 UTC (History)
3 users (show)

Fixed In Version: geoclue-0.12.0-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 17:28:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.73 KB, text/plain)
2010-05-11 14:58 UTC, Rui Gouveia
no flags Details

Description Rui Gouveia 2010-05-11 14:58:32 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/geoclue-master
component: geoclue
crash_function: cache_ap_mac
executable: /usr/libexec/geoclue-master
global_uuid: 9a2a8449ce5b20b57b6597273b20b245ee6f31a9
kernel: 2.6.32.11-99.fc12.i686
package: geoclue-0.11.1.1-0.11.20091026git73b6729.fc12
rating: 4
reason: Process /usr/libexec/geoclue-master was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Rui Gouveia 2010-05-11 14:58:35 UTC
Created attachment 413163 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-23 21:20:06 UTC
*** Bug 594977 has been marked as a duplicate of this bug. ***

Comment 3 Peter Robinson 2010-05-23 21:20:20 UTC
*** Bug 595124 has been marked as a duplicate of this bug. ***

Comment 4 Peter Robinson 2010-06-18 23:35:29 UTC
*** Bug 603664 has been marked as a duplicate of this bug. ***

Comment 5 Peter Robinson 2010-06-18 23:35:35 UTC
*** Bug 601217 has been marked as a duplicate of this bug. ***

Comment 6 Peter Robinson 2010-06-18 23:35:41 UTC
*** Bug 602162 has been marked as a duplicate of this bug. ***

Comment 7 Fedora Update System 2010-06-28 14:25:14 UTC
geoclue-0.12.0-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/geoclue-0.12.0-1.fc12

Comment 8 Fedora Update System 2010-06-29 15:28:54 UTC
geoclue-0.12.0-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update geoclue'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/geoclue-0.12.0-1.fc12

Comment 9 Fedora Update System 2010-07-06 17:27:56 UTC
geoclue-0.12.0-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.