Bug 595124 - [abrt] crash in geoclue-0.11.1.1-0.11.20091026git73b6729.fc12: cache_ap_mac: Process /usr/libexec/geoclue-master was killed by signal 11 (SIGSEGV)
[abrt] crash in geoclue-0.11.1.1-0.11.20091026git73b6729.fc12: cache_ap_mac: ...
Status: CLOSED DUPLICATE of bug 591149
Product: Fedora
Classification: Fedora
Component: geoclue (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:d0e736376bd9e4fef2a43a1ec92...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-23 09:31 EDT by Stefan Murariu
Modified: 2010-05-23 17:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-23 17:20:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.12 KB, text/plain)
2010-05-23 09:31 EDT, Stefan Murariu
no flags Details

  None (edit)
Description Stefan Murariu 2010-05-23 09:31:11 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/geoclue-master
component: geoclue
crash_function: cache_ap_mac
executable: /usr/libexec/geoclue-master
global_uuid: d0e736376bd9e4fef2a43a1ec9249aed073e23d2
kernel: 2.6.32.11-99.fc12.x86_64
package: geoclue-0.11.1.1-0.11.20091026git73b6729.fc12
rating: 4
reason: Process /usr/libexec/geoclue-master was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open Empathy
2.
3.
Comment 1 Stefan Murariu 2010-05-23 09:31:14 EDT
Created attachment 415959 [details]
File: backtrace
Comment 2 Peter Robinson 2010-05-23 17:20:20 EDT

*** This bug has been marked as a duplicate of bug 591149 ***

Note You need to log in before you can comment on or make changes to this bug.