Bug 595200 - ifup-eth syntax error
ifup-eth syntax error
Status: CLOSED DUPLICATE of bug 589521
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-23 22:02 EDT by Subhendu Ghosh
Modified: 2016-10-04 00:29 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 10:59:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Subhendu Ghosh 2010-05-23 22:02:11 EDT
Description of problem:
Bringing up loopback interface:  	[  OK  ]
Bringing up interface a21n:  
Determining IP information for ... done.
cat: /sys/class/net//ifindex: No such file or directory
/etc/sysconfig/network-scripts/ifup-eth: line 286: 1000 + : syntax error: operand expected (error token is "+ ")
ERROR    : [ipv6_test_device_status] Missing parameter 'device' (arg 1)
Missing config file ifcfg-ifcfg-a21n.
	[  OK  ]
Bringing up interface eth1:  

Version-Release number of selected component (if applicable):

initscripts-9.12-1.fc13.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2010-05-24 10:59:25 EDT

*** This bug has been marked as a duplicate of bug 589521 ***

Note You need to log in before you can comment on or make changes to this bug.