Bug 595212 - [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: raise: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: raise: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 573933
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:01a5bf365d517ed349f9ef4e23b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 00:38 EDT by Filip Miletic
Modified: 2010-05-25 04:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:47:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.33 KB, text/plain)
2010-05-24 00:38 EDT, Filip Miletic
no flags Details

  None (edit)
Description Filip Miletic 2010-05-24 00:38:34 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: raise
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 01a5bf365d517ed349f9ef4e23b18e218f12bc81
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Filip Miletic 2010-05-24 00:38:36 EDT
Created attachment 416023 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:47:56 EDT

*** This bug has been marked as a duplicate of bug 573933 ***
Comment 3 Karel Klíč 2010-05-25 04:47:56 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573933.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.