Bug 595324 - [abrt] crash in gstreamer-0.10.29-1.fc12: raise: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gstreamer-0.10.29-1.fc12: raise: Process /usr/bin/gst-launch-...
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bbeea7ed489b2e73883e9b2a08d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 11:36 UTC by Kazimieras Vaina
Modified: 2010-05-26 07:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-26 07:36:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.01 KB, text/plain)
2010-05-24 11:36 UTC, Kazimieras Vaina
no flags Details

Description Kazimieras Vaina 2010-05-24 11:36:24 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gst-launch-0.10 filesrc location=/usr/share/mail-notification/new-mail.wav ! decodebin ! audioconvert ! gconfaudiosink
comment: No user action was in progress. Evolution does check for new email every 5 minutes.
component: gstreamer
crash_function: raise
executable: /usr/bin/gst-launch-0.10
global_uuid: bbeea7ed489b2e73883e9b2a08d83fb0c66980e5
kernel: 2.6.32.12-115.fc12.i686.PAE
package: gstreamer-0.10.29-1.fc12
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Have evolution and mail-notifications installed.
2.Receive a new email in Evolution.

Comment 1 Kazimieras Vaina 2010-05-24 11:36:27 UTC
Created attachment 416094 [details]
File: backtrace

Comment 2 Benjamin Otte 2010-05-26 07:36:07 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.