Bug 59535 - default selections don't show in scroll windows
default selections don't show in scroll windows
Status: CLOSED DUPLICATE of bug 59565
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-09 15:13 EST by David L. Parsley
Modified: 2013-04-02 00:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-13 12:32:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David L. Parsley 2002-02-09 15:13:24 EST
Description of Problem:
During install, there are several places where a default value is selected:
keyboard, timezone, etc...  I expect the selected value to be showing, but in
many cases it's not within the window.  When the list is long, it's a pain to
scroll around and see what's already selected.

How Reproducible:
Every time I visit the keyboard and timezone selection screens.
Comment 1 Michael Fulbright 2002-02-11 11:09:27 EST
gtk bug.
Comment 2 Matt Wilson 2002-02-13 12:34:53 EST

*** This bug has been marked as a duplicate of 59565 ***

Note You need to log in before you can comment on or make changes to this bug.