Bug 59565 - TreeView incremental reflow breaks scroll_to [Timezone list not displayed correctly]
Summary: TreeView incremental reflow breaks scroll_to [Timezone list not displayed cor...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtk2   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 59535 59712 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-10 15:46 UTC by Jos Vos
Modified: 2013-04-02 04:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-13 17:34:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2002-02-10 15:46:55 UTC
When choosing a timezone by clicking on a city in the world map, the list below
usually jumps to the chosen city.  Now it does not, the list moves,but not to
the chosen city.  When scrolling the list, it appears that the city has been
selected correctly.

Comment 1 Matt Wilson 2002-02-11 17:37:58 UTC
GTK+ ListView bug.


Comment 2 Jonathan Blandford 2002-02-11 18:34:04 UTC
Same as http://bugzilla.gnome.org/show_bug.cgi?id=60272

Comment 3 Matt Wilson 2002-02-12 20:39:18 UTC
*** Bug 59712 has been marked as a duplicate of this bug. ***

Comment 4 Matt Wilson 2002-02-13 17:34:47 UTC
*** Bug 59535 has been marked as a duplicate of this bug. ***

Comment 5 Jonathan Blandford 2002-03-11 21:46:56 UTC
Should work now.


Note You need to log in before you can comment on or make changes to this bug.