Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 595403 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0fd203af6d7e21f4d4893633c0d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 14:28 UTC by Sean E. Millichamp
Modified: 2010-05-24 14:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 14:41:39 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (37.17 KB, text/plain)
2010-05-24 14:28 UTC, Sean E. Millichamp
no flags Details

Description Sean E. Millichamp 2010-05-24 14:28:21 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
comment: I was working in Evolution and then I noticed pidgin had crashed. As far as I am aware, I had no conversations in progress.
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 0fd203af6d7e21f4d4893633c0d43988c4df7e59
kernel: 2.6.32.12-115.fc12.x86_64
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
How to reproduce: I don't know, it crashed while I was not actively using it.

Comment 1 Sean E. Millichamp 2010-05-24 14:28:23 UTC
Created attachment 416141 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-24 14:41:39 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.