Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 595439 - No longer able to start kvm guests
No longer able to start kvm guests
Status: CLOSED DUPLICATE of bug 593909
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Daniel Veillard
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 11:50 EDT by Tim Waugh
Modified: 2010-05-24 12:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 12:01:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2010-05-24 11:50:07 EDT
Description of problem:
Until some time last week I was able to start kvm guests, but now none of them will start.

Version-Release number of selected component (if applicable):
kernel-2.6.32-28.el6.x86_64
libvirt-0.8.1-6.el6.x86_64
qemu-kvm-0.12.1.2-2.60.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1.Attempt to start any guest, either via virt-manager or virsh
  
Actual results:
virsh # start F13
error: Failed to start domain F13
error: internal error Process exited while reading console log output: char device redirected to /dev/pts/1
qemu: could not open disk image /mnt/backup/VM/F12-clone.img: Invalid argument

Tried rolling back libvirt to a previous version but didn't help (so am back on latest libvirt-0.8.1-6.el6).
Comment 2 Daniel Berrange 2010-05-24 12:01:16 EDT

*** This bug has been marked as a duplicate of bug 593909 ***

Note You need to log in before you can comment on or make changes to this bug.