Bug 595451 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e018a40ef3da8e477efe8baaca2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 16:25 UTC by cdhgold
Modified: 2010-05-24 17:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 17:36:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.30 KB, text/plain)
2010-05-24 16:25 UTC, cdhgold
no flags Details

Description cdhgold 2010-05-24 16:25:55 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: e018a40ef3da8e477efe8baaca29716befdc6240
kernel: 2.6.32.10-90.fc12.x86_64
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 cdhgold 2010-05-24 16:25:57 UTC
Created attachment 416169 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-24 17:36:30 UTC
You don't need to keep reporting this crash. The bug it is being closed as a duplicate of has details about what is causing it, along with the workaround (disable sounds in Pidgin) to prevent it happening until an updated gstreamer-plugins-good package is available.

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.