Bug 595502 - [abrt] evolution-data-server-2.28.3-4.el6: __pthread_mutex_lock: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-2.28.3-4.el6: __pthread_mutex_lock: Process /usr...
Status: CLOSED DUPLICATE of bug 592004
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution-data-server (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
abrt_hash:a716c27ae16a1bb26b9e6402bbf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-24 16:12 EDT by Marc Milgram
Modified: 2010-06-14 05:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 05:40:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.65 KB, text/plain)
2010-05-24 16:12 EDT, Marc Milgram
no flags Details

  None (edit)
Description Marc Milgram 2010-05-24 16:12:28 EDT
abrt version: 1.1.2
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution-data-server-2.28 --oaf-activate-iid=OAFIID:GNOME_Evolution_DataServer_InterfaceCheck --oaf-ior-fd=28
component: evolution-data-server
crash_function: __pthread_mutex_lock
executable: /usr/libexec/evolution-data-server-2.28
global_uuid: a716c27ae16a1bb26b9e6402bbf9ebcdb6f33189
kernel: 2.6.32-28.el6.x86_64
package: evolution-data-server-2.28.3-4.el6
rating: 4
reason: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)

comment
-----
Evolution data server crashes on my system several times per day.
I installed my system with 6.0 Beta (nightly), but am using /home
from RHEL 5.5.

How to reproduce
-----
1. Run Evolution
2.  View calendar (?)
3. View email (?)
4. Wait several hours
Comment 1 Marc Milgram 2010-05-24 16:12:30 EDT
Created attachment 416216 [details]
File: backtrace
Comment 3 RHEL Product and Program Management 2010-06-07 12:04:11 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Matthew Barnes 2010-06-12 16:41:24 EDT
Conditional NAK -- Steps to reproduce the crash are circumstantial.  Need
repeatable steps for QA to follow to prove whether the cause of the crash is
fixed.
Comment 5 Milan Crha 2010-06-14 05:40:19 EDT

*** This bug has been marked as a duplicate of bug 592004 ***

Note You need to log in before you can comment on or make changes to this bug.