Bug 595518 - qemu can not open disk image
Summary: qemu can not open disk image
Keywords:
Status: CLOSED DUPLICATE of bug 593909
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm
Version: 6.0
Hardware: x86_64
OS: Linux
low
high
Target Milestone: rc
: ---
Assignee: Juan Quintela
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 21:01 UTC by Bob Kozdemba
Modified: 2010-05-24 22:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 22:04:32 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Bob Kozdemba 2010-05-24 21:01:21 UTC
Description of problem:
When starting a virtual machine, qemu reports a problem reading its associated disk image.

Version-Release number of selected component (if applicable):
RHEL6 as of 5/22/2010

How reproducible:
Always fails. Tried multiple VMs and disks 

Steps to Reproduce:
1. virsh start machine_name
2.
3.
  
Actual results:
qemu: could not open disk image /var/lib/libvirt/images/satellite.qcow2: Invalid argument

Expected results:
VM should start

Additional info:

Comment 2 Bob Kozdemba 2010-05-24 21:22:10 UTC
This problem surfaced after I ran 'yum update' on 5/22/2010. Prior to that update, all my VMs ran just fine.

Comment 3 Juan Quintela 2010-05-24 22:04:32 UTC

*** This bug has been marked as a duplicate of bug 593909 ***


Note You need to log in before you can comment on or make changes to this bug.