Bug 595577 - [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
[abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was k...
Status: CLOSED DUPLICATE of bug 592517
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:fddc63b20ffb7c2448e2f3c23c2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 00:15 EDT by foo.hazard
Modified: 2010-05-25 05:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:40:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.61 KB, text/plain)
2010-05-25 00:15 EDT, foo.hazard
no flags Details

  None (edit)
Description foo.hazard 2010-05-25 00:15:11 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: liferea
component: liferea
crash_function: raise
executable: /usr/bin/liferea
global_uuid: fddc63b20ffb7c2448e2f3c23c21bd7e3ec903a2
kernel: 2.6.32.12-115.fc12.x86_64
package: liferea-1:1.6.2-2.fc12
rating: 4
reason: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Move between feeds.
Comment 1 foo.hazard 2010-05-25 00:15:13 EDT
Created attachment 416269 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:40:01 EDT

*** This bug has been marked as a duplicate of bug 592517 ***
Comment 3 Karel Klíč 2010-05-25 05:40:01 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592517.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.