Bug 592517 - [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was k...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Steven M. Parrish
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:94861b2dcfbf08cf946d6db88dd...
Keywords:
: 592718 594692 595577 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 04:16 UTC by Scott Schmit
Modified: 2010-10-13 16:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-13 16:42:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.53 KB, text/plain)
2010-05-15 04:16 UTC, Scott Schmit
no flags Details

Description Scott Schmit 2010-05-15 04:16:09 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: liferea
component: liferea
crash_function: raise
executable: /usr/bin/liferea
global_uuid: 94861b2dcfbf08cf946d6db88ddf69ff4e4a208f
kernel: 2.6.32.11-99.fc12.x86_64
package: liferea-1:1.6.2-2.fc12
rating: 4
reason: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
How to reproduce: Not sure. I was simply browsing through my feed articles.

Comment 1 Scott Schmit 2010-05-15 04:16:11 UTC
Created attachment 414207 [details]
File: backtrace

Comment 2 Scott Schmit 2010-05-15 14:52:09 UTC
Package: liferea-1:1.6.2-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
I loaded liferea, then waited for it to finish updating.
I then clicked on a headline that was already marked read.
It paused for a bit, then crashed.

Comment 3 Karel Klíč 2010-05-25 09:39:53 UTC
*** Bug 592718 has been marked as a duplicate of this bug. ***

Comment 4 Karel Klíč 2010-05-25 09:39:57 UTC
*** Bug 594692 has been marked as a duplicate of this bug. ***

Comment 5 Karel Klíč 2010-05-25 09:40:01 UTC
*** Bug 595577 has been marked as a duplicate of this bug. ***

Comment 6 Steven M. Parrish 2010-07-13 22:27:03 UTC
Liferea 1.6.4 has been pushed to stable.  Please upgrade to this latest version and see if it corrects this issue.  If there is no update to this bug within 30 days will close as WORKSFORME.

Thanks

Comment 7 Scott Schmit 2010-07-14 03:22:09 UTC
The version of Liferea in F13 does not have this problem. As I'm no longer running F12, I am unable to test this update.

Comment 8 Steven M. Parrish 2010-10-13 16:42:19 UTC
Liferea 1.6.5 has been submitted for testing on F12/F13/F14.  Closing this bug for now.  Please install the new update and if the problem returns feel free to reopen this report with additional information


Note You need to log in before you can comment on or make changes to this bug.