Bug 59575 - Root password failure
Root password failure
Status: CLOSED DUPLICATE of bug 59545
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-10 14:54 EST by Derek Tattersall
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-10 14:56:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump from server install (35.78 KB, text/plain)
2002-02-10 14:56 EST, Derek Tattersall
no flags Details

  None (edit)
Description Derek Tattersall 2002-02-10 14:54:53 EST
Description of Problem: Anaconda traceback on root password entry in server install


Version-Release number of selected component (if applicable):


How Reproducible:
Happens every time

Steps to Reproduce:
1. server install
2. Disk Druid to partition disk, 6 partitions /, swap, /usr, /var, /tmp, /home
3. 

Actual Results:
Anaconda traceback

Expected Results:
Accept the password

Additional Information:
Anaconda dump attached
Comment 1 Derek Tattersall 2002-02-10 14:56:20 EST
Created attachment 45162 [details]
Anaconda dump from server install
Comment 2 Jeremy Katz 2002-02-10 15:05:06 EST
Hit tab in the entry box as opposed to hitting enter as a workaround

*** This bug has been marked as a duplicate of 59545 ***

Note You need to log in before you can comment on or make changes to this bug.