Bug 595793 - [abrt] crash in quodlibet-2.1-3.fc12: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in quodlibet-2.1-3.fc12: raise: Process /usr/bin/python was kill...
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: 0xFFFF (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:158b2628f1ebc16e98fc342a040...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 16:00 UTC by Toby Haynes
Modified: 2010-05-26 07:36 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-26 07:36:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (97.73 KB, text/plain)
2010-05-25 16:00 UTC, Toby Haynes
no flags Details

Description Toby Haynes 2010-05-25 16:00:04 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/bin/quodlibet
comment: This seems to have started recently. I have used Quod Libet for ages - these crashes started early in May (5th?).
component: quodlibet
crash_function: raise
executable: /usr/bin/python
global_uuid: 158b2628f1ebc16e98fc342a0400713d821c8ebc
kernel: 2.6.33.2-53.fc13.i686
package: quodlibet-2.1-3.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start QuodLibet
2. Listen to a lot of Ogg Vorbis files
3. Crash

Comment 1 Toby Haynes 2010-05-25 16:00:06 UTC
Created attachment 416444 [details]
File: backtrace

Comment 2 Benjamin Otte 2010-05-26 07:36:24 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.