Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 595834 - Insufficient db4 requires
Insufficient db4 requires
Status: CLOSED DUPLICATE of bug 592209
Product: Fedora
Classification: Fedora
Component: perl-BerkeleyDB (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 14:14 EDT by Nicolas Mailhot
Modified: 2010-05-26 03:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-26 03:14:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2010-05-25 14:14:23 EDT
perl-BerkeleyDB performs exact db4 version checks at runtime to make sure the system db4 version is the same it was built with

However the perl-BerkeleyDB package requires do not reflect this exact version dep and let yum and the buildsystem push db4 versions that break existing perl-BerkeleyDB packages

perl-BerkeleyDB requires should reflect its strict db4 version requirements to avoid this problem.
Comment 1 Paul Howarth 2010-05-26 03:14:33 EDT

*** This bug has been marked as a duplicate of bug 592209 ***

Note You need to log in before you can comment on or make changes to this bug.