Bug 595858 - [abrt] crash in kdebase-runtime-4.4.2-3.fc12: ref: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.2-3.fc12: ref: Process /usr/bin/nepomukse...
Status: CLOSED DUPLICATE of bug 576514
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:01e35b77255b9e2767e80790ff8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 15:17 EDT by Gidmantas
Modified: 2010-07-15 06:38 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 06:38:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.05 KB, text/plain)
2010-05-25 15:17 EDT, Gidmantas
no flags Details

  None (edit)
Description Gidmantas 2010-05-25 15:17:32 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
crash_function: ref
executable: /usr/bin/nepomukservicestub
global_uuid: 01e35b77255b9e2767e80790ff8f4b5ac32b330b
kernel: 2.6.32.12-115.fc12.i686.PAE
package: kdebase-runtime-4.4.2-3.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. this error occurs everytime i start kmail 
2. i am using gnome desktop
3.
Comment 1 Gidmantas 2010-05-25 15:17:35 EDT
Created attachment 416484 [details]
File: backtrace
Comment 2 Radek Novacek 2010-07-15 06:38:08 EDT

*** This bug has been marked as a duplicate of bug 576514 ***

Note You need to log in before you can comment on or make changes to this bug.