Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 595861 - [abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:44f350d959aeeccb9a5a0861649...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 19:22 UTC by milady
Modified: 2010-05-25 19:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 19:27:51 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (41.73 KB, text/plain)
2010-05-25 19:22 UTC, milady
no flags Details

Description milady 2010-05-25 19:22:25 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pidgin --session 101ac1b91781c8000127477593400000020830015 --display :0.0
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 44f350d959aeeccb9a5a0861649c0622e5fa70c2
kernel: 2.6.32.12-115.fc12.x86_64
package: pidgin-2.7.0-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 milady 2010-05-25 19:22:27 UTC
Created attachment 416487 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-25 19:27:51 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.