Bug 59589 - monitor autodetection doesn't
monitor autodetection doesn't
Status: CLOSED DUPLICATE of bug 59556
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-02-10 17:06 EST by Chris Ricker
Modified: 2014-03-16 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-02-18 19:04:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2002-02-10 17:06:48 EST
With hampton beta1, Monitor Detection does not seem to work in either GUI or TUI
installer modes.  I've tried a MGA G400 + NEC MultiSync C500 and MGA G200 + AOC
Spectrum 7 GLR, and neither were detected.  RH 7.x does detect those monitors,
if I remember correctly.
Comment 1 Michael Fulbright 2002-02-11 10:54:56 EST
This is a kudzu issue.
Comment 2 Chris Ricker 2002-02-11 21:54:48 EST
If it helps any, this broke for the AOC Spectrum 7GLR during the 7.2 beta cycle.
 The NEC worked on 7.2.

Full details of the AOC breakage are in #52092 which was closes as won't fix
since it was so late in the release cycle....
Comment 3 Bill Nottingham 2002-02-15 00:37:48 EST
What happens if you run (as root) 'kudzu -p -b ddc' after install?
Comment 4 Chris Ricker 2002-02-16 11:02:43 EST
Here's the AOC - MGA G200 combo:

# kudzu -p -b ddc
class: VIDEO
bus: DDC
detached: 0
driver: unknown
desc: "Matrox MGA-G200"
mem: 8192
Comment 5 Chris Ricker 2002-02-18 19:04:28 EST
More monitor detection issues:  a ViewSonic E790B (which RH 7.2 detects
correctly, and which is in the monitor db) is detected as "DDC Probed Monitor -
Comment 6 Jay Turner 2002-02-19 14:18:21 EST

*** This bug has been marked as a duplicate of 59556 ***

Note You need to log in before you can comment on or make changes to this bug.