Bug 595909 - [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: raise: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: raise: Process /usr...
Keywords:
Status: CLOSED DUPLICATE of bug 541045
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:94a1c29381bb7dc6b008333f641...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 21:53 UTC by Mike Fedyk
Modified: 2010-05-25 23:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 23:06:20 UTC


Attachments (Terms of Use)
File: backtrace (7.89 KB, text/plain)
2010-05-25 21:53 UTC, Mike Fedyk
no flags Details

Description Mike Fedyk 2010-05-25 21:53:19 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
crash_function: raise
executable: /usr/libexec/mission-control-5
global_uuid: 94a1c29381bb7dc6b008333f6415e06a16147366
kernel: 2.6.32.11-99.fc12.x86_64
package: telepathy-mission-control-1:5.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start empathy for the first time
2. Import accounts from pidgin
3. See crash.

Comment 1 Mike Fedyk 2010-05-25 21:53:21 UTC
Created attachment 416569 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-25 23:06:20 UTC

*** This bug has been marked as a duplicate of bug 541045 ***


Note You need to log in before you can comment on or make changes to this bug.