Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 596039 - init scripts return non-standard exit codes on "service ... status"
Summary: init scripts return non-standard exit codes on "service ... status"
Keywords:
Status: CLOSED DUPLICATE of bug 596095
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nfs-utils
Version: 6.0
Hardware: All
OS: Linux
high
medium
Target Milestone: rc
: ---
Assignee: Steve Dickson
QA Contact: qe-baseos-daemons
URL: https://fedoraproject.org/wiki/Packag...
Whiteboard:
Depends On: 519339
Blocks: 633349
TreeView+ depends on / blocked
 
Reported: 2010-05-26 08:04 UTC by Yulia Kopkova
Modified: 2010-09-13 16:16 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 519339
Environment:
Last Closed: 2010-05-26 14:21:10 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 RHEL Program Management 2010-05-26 09:06:52 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Steve Dickson 2010-05-26 14:21:10 UTC

*** This bug has been marked as a duplicate of bug 596095 ***


Note You need to log in before you can comment on or make changes to this bug.