Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 596053 - syntax error in microcode_ctl?
syntax error in microcode_ctl?
Status: CLOSED DUPLICATE of bug 552246
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: microcode_ctl (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Anton Arapov
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 04:43 EDT by Matthias Schroder
Modified: 2014-06-18 04:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-26 05:30:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Schroder 2010-05-26 04:43:52 EDT
Description of problem: bash complains about syntax error in microcode_ctl


Version-Release number of selected component (if applicable): 1.17-1.42.1.el6


How reproducible: 100%


Steps to Reproduce:
1. /etc/init.d/microcode_ctl start; echo $?
2.
3.
  
Actual results:

/etc/init.d/microcode_ctl: line 52: syntax error near unexpected token `}'
/etc/init.d/microcode_ctl: line 52: `}'
2

Expected results:

0

Additional info:
Comment 2 Anton Arapov 2010-05-26 05:30:27 EDT
thanks for the report!

*** This bug has been marked as a duplicate of bug 552246 ***
Comment 3 Matthias Schroder 2010-05-26 05:37:33 EDT
Hi Anton,

seems https://bugzilla.redhat.com/show_bug.cgi?id=552246 is not public. Can that be changed?

Thanks in advance,

Matthias
Comment 4 Anton Arapov 2010-05-26 05:50:59 EDT
done. there are nothing to hide.

Note You need to log in before you can comment on or make changes to this bug.