Bug 596077 - [abrt] crash in pino-0.2.8-1.fc13: raise: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pino-0.2.8-1.fc13: raise: Process /usr/bin/pino was killed by...
Keywords:
Status: CLOSED DUPLICATE of bug 583197
Alias: None
Product: Fedora
Classification: Fedora
Component: pino
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Filipe Rosset
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:423ce28cac4c30d460f2741c7f3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 09:35 UTC by Dichi Al Faridi
Modified: 2010-06-22 09:31 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-22 09:31:15 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (16.65 KB, text/plain)
2010-05-26 09:37 UTC, Dichi Al Faridi
no flags Details

Description Dichi Al Faridi 2010-05-26 09:35:56 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pino
comment: Suddenly crash randomly when I want to retweet, see user profile
component: pino
crash_function: raise
executable: /usr/bin/pino
global_uuid: 423ce28cac4c30d460f2741c7f37ddd2f7a74981
kernel: 2.6.33.4-95.fc13.i686
package: pino-0.2.8-1.fc13
rating: 4
reason: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Open Pino
2.  Retweet somebody
3.  Open an user profile

Comment 1 Dichi Al Faridi 2010-05-26 09:37:03 UTC
Created attachment 416729 [details]
File: backtrace

Comment 2 Michal Schmidt 2010-06-22 09:31:15 UTC

*** This bug has been marked as a duplicate of bug 583197 ***


Note You need to log in before you can comment on or make changes to this bug.