Bug 596225 - F12 > F13 DVD upgrade repo options
Summary: F12 > F13 DVD upgrade repo options
Keywords:
Status: CLOSED DUPLICATE of bug 163299
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 13
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 12:21 UTC by Frank Murphy
Modified: 2010-05-26 14:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-26 14:35:07 UTC
Type: ---


Attachments (Terms of Use)

Description Frank Murphy 2010-05-26 12:21:08 UTC
Description of problem: Wasn't given option to add "updates" or "_local" repos
during upgrade 


Version-Release number of selected component (if applicable):
DVD default 


How reproducible: 3 Times, (1 Gnome, 2 XFCE boxes.)


Steps to Reproduce:
1. Fully updated F12 Gnome Box
2. Update from DVD

  
Actual results: No option to add extra repos


Expected results: Option to add extra repos.

Comment 1 Chris Lumens 2010-05-26 14:35:07 UTC

*** This bug has been marked as a duplicate of bug 163299 ***

Comment 2 Frank Murphy 2010-05-26 14:44:20 UTC
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of bug 163299 ***    

Can I ask you to reconsider:

not exactly a duplicate.
There is a world of difference between selecting extra packages during upgrade.
and allowing fedora-updates.repo and _local.repo to be engaged.

as after the dvd was removed, I had to manually update over 287 packages.
approx 100+ md  download from fedora-updates.repo the rest from _local.repo

and machine froze on the gnome box post manual "yum date"
I believe if accomplished at install time would be more beneficial.


Note You need to log in before you can comment on or make changes to this bug.