Bug 596248 - [abrt] crash in telepathy-mission-control-1:5.4.0-1.fc13: _mcd_build_error_string: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-mission-control-1:5.4.0-1.fc13: _mcd_build_error_st...
Keywords:
Status: CLOSED DUPLICATE of bug 591613
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d5a3286d2ae5eadc3fa98cbbafd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 13:05 UTC by Georgiadis Panagiotis
Modified: 2010-05-31 18:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-31 18:24:52 UTC


Attachments (Terms of Use)
File: backtrace (10.59 KB, text/plain)
2010-05-26 13:06 UTC, Georgiadis Panagiotis
no flags Details

Description Georgiadis Panagiotis 2010-05-26 13:05:58 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
comment: I don't know how does it come up. I was browsing via Firefox and chatting via Empathy IM Client.
component: telepathy-mission-control
crash_function: _mcd_build_error_string
executable: /usr/libexec/mission-control-5
global_uuid: d5a3286d2ae5eadc3fa98cbbafd5e6010cd33e31
kernel: 2.6.33.4-95.fc13.i686
package: telepathy-mission-control-1:5.4.0-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Georgiadis Panagiotis 2010-05-26 13:06:01 UTC
Created attachment 416821 [details]
File: backtrace

Comment 2 Fedora Update System 2010-05-27 07:51:53 UTC
telepathy-mission-control-5.4.2-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/telepathy-mission-control-5.4.2-1.fc13

Comment 3 Peter Robinson 2010-05-31 18:24:52 UTC

*** This bug has been marked as a duplicate of bug 591613 ***


Note You need to log in before you can comment on or make changes to this bug.