Bug 591613 - [abrt] crash in telepathy-mission-control-1:5.4.0-1.fc13: _mcd_build_error_string: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
[abrt] crash in telepathy-mission-control-1:5.4.0-1.fc13: _mcd_build_error_st...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:0f73f25678934885a4d5b06ab3a...
:
: 592591 593257 593796 593843 596248 597078 597308 597435 597590 597865 598018 598091 598482 598893 598942 600290 600953 601728 601919 602046 603212 603477 603923 603997 604090 606195 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 13:24 EDT by Carl G.
Modified: 2010-06-30 03:31 EDT (History)
33 users (show)

See Also:
Fixed In Version: telepathy-mission-control-5.4.3-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-30 03:11:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.78 KB, text/plain)
2010-05-12 13:24 EDT, Carl G.
no flags Details

  None (edit)
Description Carl G. 2010-05-12 13:24:18 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
crash_function: _mcd_build_error_string
executable: /usr/libexec/mission-control-5
global_uuid: 0f73f25678934885a4d5b06ab3a14c83ac8a9ad7
kernel: 2.6.33.3-85.fc13.x86_64
package: telepathy-mission-control-1:5.4.0-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Carl G. 2010-05-12 13:24:20 EDT
Created attachment 413494 [details]
File: backtrace
Comment 2 Peter Robinson 2010-05-23 17:14:26 EDT
*** Bug 593257 has been marked as a duplicate of this bug. ***
Comment 3 Peter Robinson 2010-05-23 17:14:40 EDT
*** Bug 593796 has been marked as a duplicate of this bug. ***
Comment 4 Peter Robinson 2010-05-23 17:14:48 EDT
*** Bug 593843 has been marked as a duplicate of this bug. ***
Comment 5 Peter Robinson 2010-05-23 17:14:59 EDT
*** Bug 592591 has been marked as a duplicate of this bug. ***
Comment 6 Carl G. 2010-05-26 23:55:49 EDT
Package: telepathy-mission-control-1:5.4.0-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
FIX ME?
Comment 7 Fedora Update System 2010-05-27 03:51:44 EDT
telepathy-mission-control-5.4.2-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/telepathy-mission-control-5.4.2-1.fc13
Comment 8 Peter Robinson 2010-05-28 12:09:50 EDT
*** Bug 597078 has been marked as a duplicate of this bug. ***
Comment 9 Peter Robinson 2010-05-28 12:10:01 EDT
*** Bug 597308 has been marked as a duplicate of this bug. ***
Comment 10 Matthew Walton 2010-05-29 10:43:51 EDT
Package: telepathy-mission-control-1:5.4.0-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Unfortunately I have absolutely no idea how to reproduce this. I get crashes in various Telepathy packages more or less randomly since installing Fedora 13.
Comment 11 Peter Robinson 2010-05-31 05:36:53 EDT
*** Bug 597865 has been marked as a duplicate of this bug. ***
Comment 12 Peter Robinson 2010-05-31 05:37:54 EDT
*** Bug 597435 has been marked as a duplicate of this bug. ***
Comment 13 Peter Robinson 2010-05-31 05:38:04 EDT
*** Bug 597590 has been marked as a duplicate of this bug. ***
Comment 14 Peter Robinson 2010-05-31 05:38:10 EDT
*** Bug 598018 has been marked as a duplicate of this bug. ***
Comment 15 Peter Robinson 2010-05-31 14:24:45 EDT
*** Bug 598091 has been marked as a duplicate of this bug. ***
Comment 16 Peter Robinson 2010-05-31 14:24:52 EDT
*** Bug 596248 has been marked as a duplicate of this bug. ***
Comment 17 koluj.96 2010-06-05 00:44:38 EDT
Package: telepathy-mission-control-1:5.4.0-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
I can't repeat it. It happens sometimes when I start Empathy and log in to account.
Comment 18 Theophanis Kontogiannis 2010-06-08 10:08:46 EDT
Package: telepathy-mission-control-1:5.4.0-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
just sent a message to an msn contact
Comment 19 jackonweb 2010-06-09 22:39:19 EDT
Package: telepathy-mission-control-1:5.4.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Just send message, but emphany still working.
2.
3.
Comment 20 babelfisk 2010-06-14 02:31:32 EDT
Package: telepathy-mission-control-1:5.4.0-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Started empathy
2.
3.
Comment 21 Peter Robinson 2010-06-21 20:19:39 EDT
*** Bug 600953 has been marked as a duplicate of this bug. ***
Comment 22 Peter Robinson 2010-06-21 20:21:09 EDT
*** Bug 601728 has been marked as a duplicate of this bug. ***
Comment 23 Peter Robinson 2010-06-21 20:21:31 EDT
*** Bug 601919 has been marked as a duplicate of this bug. ***
Comment 24 Peter Robinson 2010-06-21 20:22:02 EDT
*** Bug 598942 has been marked as a duplicate of this bug. ***
Comment 25 Peter Robinson 2010-06-21 20:22:23 EDT
*** Bug 598893 has been marked as a duplicate of this bug. ***
Comment 26 Peter Robinson 2010-06-21 20:23:10 EDT
*** Bug 598482 has been marked as a duplicate of this bug. ***
Comment 27 Peter Robinson 2010-06-21 20:31:12 EDT
*** Bug 603212 has been marked as a duplicate of this bug. ***
Comment 28 Peter Robinson 2010-06-21 20:32:55 EDT
*** Bug 603997 has been marked as a duplicate of this bug. ***
Comment 29 Peter Robinson 2010-06-21 20:33:29 EDT
*** Bug 604090 has been marked as a duplicate of this bug. ***
Comment 30 Peter Robinson 2010-06-30 03:30:37 EDT
*** Bug 600290 has been marked as a duplicate of this bug. ***
Comment 31 Peter Robinson 2010-06-30 03:30:38 EDT
*** Bug 602046 has been marked as a duplicate of this bug. ***
Comment 32 Peter Robinson 2010-06-30 03:30:40 EDT
*** Bug 603477 has been marked as a duplicate of this bug. ***
Comment 33 Peter Robinson 2010-06-30 03:30:45 EDT
*** Bug 603923 has been marked as a duplicate of this bug. ***
Comment 34 Peter Robinson 2010-06-30 03:31:16 EDT
*** Bug 606195 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.