Bug 596266 - [abrt] crash in mutter-2.29.1-1.fc13: do_row: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: do_row: Process /usr/bin/mutter was kil...
Status: CLOSED DUPLICATE of bug 590957
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b57b1feca8273c769849615c878...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 13:39 UTC by Boricua
Modified: 2010-05-27 09:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-27 09:30:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (117.05 KB, text/plain)
2010-05-26 13:39 UTC, Boricua
no flags Details

Description Boricua 2010-05-26 13:39:09 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
comment: I am using the experimental 3D drivers in a 64 bit machine.
component: mutter
crash_function: do_row
executable: /usr/bin/mutter
global_uuid: b57b1feca8273c769849615c87881afa55c84493
kernel: 2.6.33.4-95.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Try to switch from Compiz to gnome-shell.
2.The switch collapses.
3.

Comment 1 Boricua 2010-05-26 13:39:14 UTC
Created attachment 416839 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-27 09:30:06 UTC

*** This bug has been marked as a duplicate of bug 590957 ***


Note You need to log in before you can comment on or make changes to this bug.