Bug 596302 - [abrt] crash in gstreamer-0.10.29-1.fc12: raise: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
[abrt] crash in gstreamer-0.10.29-1.fc12: raise: Process /usr/bin/gst-launch-...
Status: CLOSED DUPLICATE of bug 593351
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:a3170e9c48f2089b30560ce16b3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 10:49 EDT by Neil Stelzer
Modified: 2010-05-27 09:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-27 09:22:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.50 KB, text/plain)
2010-05-26 10:49 EDT, Neil Stelzer
no flags Details

  None (edit)
Description Neil Stelzer 2010-05-26 10:49:50 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gst-launch-0.10 filesrc location=/usr/share/mail-notification/new-mail.wav ! decodebin ! audioconvert ! gconfaudiosink
component: gstreamer
crash_function: raise
executable: /usr/bin/gst-launch-0.10
global_uuid: a3170e9c48f2089b30560ce16b36c6cdb82c1bd4
kernel: 2.6.32.12-115.fc12.x86_64
package: gstreamer-0.10.29-1.fc12
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Have sound  output "muted" in Pulse Audio
2. Run Mail Notification 5.4 in system tray/ notification area of panel set to play new-mail.wav when mail arrives.
3. New mail arrives, and crash happens
Comment 1 Neil Stelzer 2010-05-26 10:49:52 EDT
Created attachment 416864 [details]
File: backtrace
Comment 2 Benjamin Otte 2010-05-27 09:22:50 EDT

*** This bug has been marked as a duplicate of bug 593351 ***

Note You need to log in before you can comment on or make changes to this bug.