Bug 596337 - dump failed to start when not asked to start
Summary: dump failed to start when not asked to start
Keywords:
Status: CLOSED DUPLICATE of bug 594830
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kexec-tools
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Neil Horman
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 15:53 UTC by jmccann
Modified: 2015-01-14 23:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-26 16:37:37 UTC
Target Upstream Version:


Attachments (Terms of Use)
screenshot (302.17 KB, image/png)
2010-05-26 15:53 UTC, jmccann
no flags Details

Description jmccann 2010-05-26 15:53:10 UTC
Created attachment 416899 [details]
screenshot

Description of problem:
In firstboot I was asked if I wanted to use kexec.  I chose not to use it.  Now on each boot I get a warning message that kexec failed to start.

Version-Release number of selected component (if applicable):
kexec-tools-2.0.0-70

Comment 2 Neil Horman 2010-05-26 16:37:37 UTC

*** This bug has been marked as a duplicate of bug 594830 ***


Note You need to log in before you can comment on or make changes to this bug.