Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 596349 - RFE: anaconda should show disk labels
Summary: RFE: anaconda should show disk labels
Keywords:
Status: CLOSED DUPLICATE of bug 574121
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 16:05 UTC by Muayyad Alsadi
Modified: 2010-05-26 20:16 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-26 20:16:16 UTC
Type: ---


Attachments (Terms of Use)
no label shown in anaconda (51.69 KB, image/png)
2010-05-26 16:05 UTC, Muayyad Alsadi
no flags Details

Description Muayyad Alsadi 2010-05-26 16:05:27 UTC
Created attachment 416910 [details]
no label shown in anaconda

Description of problem:
anaconda does not show disk lables, for example I have a partition called /dev/sda9 with label=data
I have removed /dev/sda6 the first one became /dev/sda8
a user can figure out which partition he is going to manipulate is through size or label

How reproducible:
always

Steps to Reproduce:
1. put F13 live CD
2. choose custom disk layout
  
Actual results:
no label shown

Expected results:
label show be visible

Comment 1 Chris Lumens 2010-05-26 20:16:16 UTC

*** This bug has been marked as a duplicate of bug 574121 ***


Note You need to log in before you can comment on or make changes to this bug.