Bug 596457 - [abrt] crash in mutter-2.29.1-1.fc13: do_row: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: do_row: Process /usr/bin/mutter was kil...
Status: CLOSED DUPLICATE of bug 590957
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c7dbd96ed77d43de94184d19855...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 19:09 UTC by Ricardo
Modified: 2010-05-27 09:30 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-27 09:30:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (124.01 KB, text/plain)
2010-05-26 19:09 UTC, Ricardo
no flags Details

Description Ricardo 2010-05-26 19:09:26 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
crash_function: do_row
executable: /usr/bin/mutter
global_uuid: c7dbd96ed77d43de94184d19855a810f604d3310
kernel: 2.6.33.4-95.fc13.i686.PAE
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Ricardo 2010-05-26 19:09:30 UTC
Created attachment 416983 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-27 09:30:11 UTC

*** This bug has been marked as a duplicate of bug 590957 ***


Note You need to log in before you can comment on or make changes to this bug.