Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 596572 - SELinux Troubleshooter (sealert) error
SELinux Troubleshooter (sealert) error
Status: CLOSED DUPLICATE of bug 596392
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Colin Walters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 21:25 EDT by GoinEasy9
Modified: 2010-05-27 10:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-27 10:39:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description GoinEasy9 2010-05-26 21:25:31 EDT
Description of problem:
Error upon start of SELinux Troubleshooter

Version-Release number of selected component (if applicable):
setroubleshoot-server-2.2.83-1.fc13.i686

How reproducible:
Applications-->System Tools-->SElinux Troubleshooter 

Steps to Reproduce:
1. Click on SELinux Troubleshooter in System Tools menu.
2.
3.
  
Actual results: Error:
Opps, sealert hit an error!

Traceback (most recent call last):
  File "/usr/bin/sealert", line 978, in <module>
    run_as_dbus_service(username)
  File "/usr/bin/sealert", line 99, in run_as_dbus_service
    app = SEAlert(user, dbus_service.presentation_manager, watch_setroubleshootd=True)
  File "/usr/bin/sealert", line 599, in __init__
    from setroubleshoot.browser import BrowserApplet
  File "/usr/lib/python2.6/site-packages/setroubleshoot/browser.py", line 11, in <module>
    import gtkhtml2
ImportError: No module named gi


Expected results: Troubleshooter Gui appears


Additional info: Fully upgraded rawhide
Comment 1 Daniel Walsh 2010-05-27 10:15:19 EDT
This looks like something changes in gtkhtml2
Comment 2 Colin Walters 2010-05-27 10:39:08 EDT

*** This bug has been marked as a duplicate of bug 596392 ***

Note You need to log in before you can comment on or make changes to this bug.