Bug 596625 - race condition in pvclock wallclock calculation
Summary: race condition in pvclock wallclock calculation
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm   
(Show other bugs)
Version: 5.5
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Virtualization Maintenance
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords: ZStream
: 596623 (view as bug list)
Depends On: 592021
Blocks: Rhel5KvmTier1
TreeView+ depends on / blocked
 
Reported: 2010-05-27 07:09 UTC by RHEL Product and Program Management
Modified: 2013-01-09 22:38 UTC (History)
8 users (show)

Fixed In Version: kvm-83-164.el5_5.10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 14:40:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2010:0479 normal SHIPPED_LIVE kvm bug fix update 2010-06-22 14:40:04 UTC

Description RHEL Product and Program Management 2010-05-27 07:09:26 UTC
This bug has been copied from bug #592021 and has been proposed
to be backported to 5.5 z-stream (EUS).

Comment 6 lihuang 2010-06-02 07:15:03 UTC
according to 592021#c3, verified patch included in kvm-83-164.el5_5.10
for sanity testing :
start 16 guest on 4 cores host, didn't observe large offset(less than 2s) after boot, PASS

setting to verified

Comment 9 errata-xmlrpc 2010-06-22 14:40:07 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0479.html

Comment 10 Eduardo Habkost 2010-06-30 19:59:33 UTC
*** Bug 596623 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.