Bug 596756 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a06c60637f825c04e323f2fc130...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 13:10 UTC by Jan Kratochvil
Modified: 2018-04-11 14:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.23 KB, text/plain)
2010-05-27 13:10 UTC, Jan Kratochvil
no flags Details

Description Jan Kratochvil 2010-05-27 13:10:05 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: a06c60637f825c04e323f2fc1305cf906ea26625
kernel: 2.6.33.4-95.fc13.x86_64
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I have a system continuously being upgraded (by yum update) from older Fedoras.
2. In F-13 click System->Preferences->Appearance (preferences appear and work fine).

Comment 1 Jan Kratochvil 2010-05-27 13:10:09 UTC
Created attachment 417237 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-07-13 22:10:30 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.