Bug 596766 - [abrt] crash in kdebase-runtime-4.4.3-1.fc12.1: QString: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.3-1.fc12.1: QString: Process /usr/bin/nep...
Status: CLOSED DUPLICATE of bug 576514
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3a7e35c8d4a8fddb474755e9c51...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 13:27 UTC by Mustafa Hasan TUNCER
Modified: 2010-07-15 14:14 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 14:14:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.50 KB, text/plain)
2010-05-27 13:27 UTC, Mustafa Hasan TUNCER
no flags Details

Description Mustafa Hasan TUNCER 2010-05-27 13:27:13 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
crash_function: QString
executable: /usr/bin/nepomukservicestub
global_uuid: 3a7e35c8d4a8fddb474755e9c514e2aabcb45e34
kernel: 2.6.32.12-115.fc12.i686.PAE
package: kdebase-runtime-4.4.3-1.fc12.1
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Mustafa Hasan TUNCER 2010-05-27 13:27:16 UTC
Created attachment 417244 [details]
File: backtrace

Comment 2 Radek Novacek 2010-07-15 14:14:40 UTC

*** This bug has been marked as a duplicate of bug 576514 ***


Note You need to log in before you can comment on or make changes to this bug.