Bug 596893 - [abrt] crash in googsystray-1.1.4-2.fc12: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in googsystray-1.1.4-2.fc12: raise: Process /usr/bin/python was ...
Status: CLOSED DUPLICATE of bug 588843
Product: Fedora
Classification: Fedora
Component: googsystray (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Leon Keijser
Fedora Extras Quality Assurance
abrt_hash:454bf10266928cd2e5d04c1bffe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 14:04 EDT by Jeffrey S Austin
Modified: 2010-06-22 05:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 05:43:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (253.82 KB, text/plain)
2010-05-27 14:04 EDT, Jeffrey S Austin
no flags Details

  None (edit)
Description Jeffrey S Austin 2010-05-27 14:04:10 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/googsystray
component: googsystray
crash_function: raise
executable: /usr/bin/python
global_uuid: 454bf10266928cd2e5d04c1bffe857a956590e01
kernel: 2.6.32.12-115.fc12.x86_64
package: googsystray-1.1.4-2.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Jeffrey S Austin 2010-05-27 14:04:12 EDT
Created attachment 417329 [details]
File: backtrace
Comment 2 Leon Keijser 2010-05-28 09:54:34 EDT
Hi, are you being able to reproduce this? If so, please describe the steps you took. Thanks!
Comment 3 Leon Keijser 2010-06-22 05:43:48 EDT

*** This bug has been marked as a duplicate of bug 588843 ***

Note You need to log in before you can comment on or make changes to this bug.