Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 588843 - [abrt] crash in googsystray-1.1.4-2.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in googsystray-1.1.4-2.fc12: Process /usr/bin/python was killed ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: googsystray (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Leon Keijser
Fedora Extras Quality Assurance
abrt_hash:b2891c84ab0658bed4a4953596f...
:
: 595581 596893 599078 604926 606179 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 13:28 EDT by alextazy0
Modified: 2010-07-08 14:21 EDT (History)
2 users (show)

See Also:
Fixed In Version: googsystray-1.2.0-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 14:19:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (100.72 KB, text/plain)
2010-05-04 13:28 EDT, alextazy0
no flags Details

  None (edit)
Description alextazy0 2010-05-04 13:28:57 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/googsystray
comment: The application crashed just at tne opening of the session. I don't know if it helps, but there where a problem with Gconf in the previous session.
component: googsystray
executable: /usr/bin/python
global_uuid: b2891c84ab0658bed4a4953596f91e0f30e4622b
kernel: 2.6.32.11-99.fc12.i686
package: googsystray-1.1.4-2.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 alextazy0 2010-05-04 13:28:59 EDT
Created attachment 411344 [details]
File: backtrace
Comment 2 Leon Keijser 2010-05-04 14:03:16 EDT
Thanks for reporting. I'm also running F12 with googsystray and i don't have the problem myself, so this could indeed be related to the gconf issue you were having. However, I have asked the googsystray developer to take a look at this bug report .
Comment 3 Leon Keijser 2010-05-04 14:32:47 EDT
Reply from the author:

"Hrm, it looked like it crashed in some sound code somewhere, but I'm not sure where... Can you ask the guy if it was a one-time crash, or if it's reproducible?"
Comment 4 Leon Keijser 2010-06-22 05:43:21 EDT
*** Bug 595581 has been marked as a duplicate of this bug. ***
Comment 5 Leon Keijser 2010-06-22 05:43:48 EDT
*** Bug 596893 has been marked as a duplicate of this bug. ***
Comment 6 Leon Keijser 2010-06-22 05:44:09 EDT
*** Bug 599078 has been marked as a duplicate of this bug. ***
Comment 7 Leon Keijser 2010-06-22 05:44:41 EDT
*** Bug 604926 has been marked as a duplicate of this bug. ***
Comment 8 Leon Keijser 2010-06-22 05:45:11 EDT
*** Bug 606179 has been marked as a duplicate of this bug. ***
Comment 9 Fedora Update System 2010-06-22 05:48:36 EDT
googsystray-1.2.0-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/googsystray-1.2.0-1.fc12
Comment 10 Fedora Update System 2010-06-22 05:48:41 EDT
googsystray-1.2.0-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/googsystray-1.2.0-1.fc13
Comment 11 Fedora Update System 2010-06-22 13:16:13 EDT
googsystray-1.2.0-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update googsystray'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/googsystray-1.2.0-1.fc12
Comment 12 Fedora Update System 2010-06-22 13:20:07 EDT
googsystray-1.2.0-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update googsystray'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/googsystray-1.2.0-1.fc13
Comment 13 Fedora Update System 2010-07-08 14:19:08 EDT
googsystray-1.2.0-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 14 Fedora Update System 2010-07-08 14:21:51 EDT
googsystray-1.2.0-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.