Bug 59700 - gui package listing very hard to use
Summary: gui package listing very hard to use
Status: CLOSED DUPLICATE of bug 59718
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-11 21:23 UTC by Gene Czarcinski
Modified: 2007-04-18 16:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-03 18:57:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2002-02-11 21:23:04 UTC
Doing a gui install, the "tree" individual package listing is extremey hard to
use since the order of the packages seems to be more or less random.

The list(s) should be sorted so that a "known" package can be easily found.

When the flat view works, hopefully it will be a complete sorted list.

Comment 1 Michael Fulbright 2002-02-13 17:30:09 UTC
This is because of a bug in the gtk2 treeview.

Comment 2 Jonathan Blandford 2002-02-13 21:48:15 UTC
same as http://bugzilla.gnome.org/show_bug.cgi?id=71417

Comment 3 Jay Turner 2002-03-19 21:04:26 UTC
Deferring this, as it refers to the gtk2-based installer.

Comment 4 Michael Fulbright 2002-05-13 21:37:21 UTC

*** This bug has been marked as a duplicate of 59718 ***

Comment 5 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.