Bug 59717 - Time Zone Selection does not pan to selected time-zone
Summary: Time Zone Selection does not pan to selected time-zone
Status: CLOSED DUPLICATE of bug 59712
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtk2   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-12 02:30 UTC by greg hosler
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-12 02:30:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description greg hosler 2002-02-12 02:30:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-13smp-MO i686; Nav)

Description of problem:
When selecting the time zone on the map, the selected timezone does highlight in
the list window, but the list window does not pan to the selected time zone.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Installer. proceed to time zone selection. Select time zone on the map.
2.
3.
	

Actual Results:  list box does not pan

Expected Results:  list box should pan to selected timezone

Additional info:

similiar to bug #59712

Comment 1 Jeremy Katz 2002-02-12 03:02:52 UTC

*** This bug has been marked as a duplicate of 59712 ***


Note You need to log in before you can comment on or make changes to this bug.